Bug 172004 - Need BuildRequires swig >= 1.3.24
Need BuildRequires swig >= 1.3.24
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-28 19:30 EDT by Kenneth Porter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.2.3-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-05 04:23:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenneth Porter 2005-10-28 19:30:48 EDT
The configure file in subversion-1.2.3-3 looks for swig of at least 1.3.24 to
build the Ruby bindings. Without this, SWIG_RB_COMPILE in the Makefile is set to
"none", which of course fails the build.

Alas, we seem to be condemned to repeat history:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=141343
Comment 1 Joe Orton 2005-12-05 04:23:58 EST
Fixed in 1.2.3-5, thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.