Bug 172039 - KDE hangs when logging in
KDE hangs when logging in
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-29 14:58 EDT by Reshat Sabiq
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-31 23:09:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Reshat Sabiq 2005-10-29 14:58:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051008 Fedora/1.5-0.5.0.beta2 Firefox/1.4.1

Description of problem:

kdebase-3.4.91-2

[rsa@dizustu2 ~]$ rpm -qif /sbin/auditd
Name        : audit                        Relocations: (not relocatable)
Version     : 1.0.7                             Vendor: Red Hat, Inc.
Release     : 1                             Build Date: Wed 19 Oct 2005 03:16:05 PM CDT
Install Date: Sun 23 Oct 2005 07:14:35 AM CDT      Build Host: tweety.build.redhat.com
Group       : System Environment/Daemons    Source RPM: audit-1.0.7-1.src.rpm
Size        : 371010                           License: GPL
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://people.redhat.com/sgrubb/audit/
Summary     : User space tools for 2.6 kernel auditing.
Description :
The audit package contains the user space utilities for
storing and searching the audit records generate by
the audit subsystem in the Linux 2.6 kernel.


Version-Release number of selected component (if applicable):
audit-1.0.7-1

How reproducible:
Always

Steps to Reproduce:
1. Boot the computer
2. Login to KDE (hangs)
3. 
  

Actual Results:  Successful desktop session.

Expected Results:  Hangs.

Additional info:

Oct 29 13:44:57 dizustu2 dbus: Can't send to audit system: USER_AVC pid=2758 uid=501 loginuid=-1 message=avc:  0 AV entries and 0/512 buckets used, longest chain length 0
Comment 1 Reshat Sabiq 2005-10-31 23:06:35 EST
I believe this was caused by Hibernate/Suspend bug, 172019. I think we can close
this bug.

Note You need to log in before you can comment on or make changes to this bug.