Bug 172050 - SELinux netlink errors on shutdown
SELinux netlink errors on shutdown
Status: CLOSED DUPLICATE of bug 167852
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-10-29 18:17 EDT by Dennis Jacobfeuerborn
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-31 10:08:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Jacobfeuerborn 2005-10-29 18:17:50 EDT
On shutdown I see some SELinux errors regarding a netlink problem, here is the
line from /var/log/messages:

Oct 29 23:49:16 nexus kernel: audit(1130622556.429:4323): SELinux:  unrecognized
netlink message type=1009 for sclass=49

I'm seeing this for quite a while now and have updated the selinux and kernel
packages several times but this keeps showing up. Right now I'm running current
packages from rawhide.
Comment 1 Steve Grubb 2005-10-31 10:08:27 EST

*** This bug has been marked as a duplicate of 167852 ***

Note You need to log in before you can comment on or make changes to this bug.