This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 172176 - leadership.html lists several now-departed RH employees
leadership.html lists several now-departed RH employees
Status: CLOSED DUPLICATE of bug 162562
Product: Fedora Infrastructure
Classification: Retired
Component: website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-31 22:15 EST by Matt Domsch
Modified: 2007-04-18 13:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-15 16:35:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2005-10-31 22:15:47 EST
Description of problem:
http://fedora.redhat.com/about/leadership.html

Paragraph about Cristian, list with 
# Karen Bennet - <bennet@redhat.com>
# Cristian Gafton - <gafton@redhat.com>

is now out-of-date, as neither are with Red Hat any longer.  Please revise.
Comment 1 Patrick Barnes 2005-11-15 16:35:31 EST

*** This bug has been marked as a duplicate of 162562 ***

Note You need to log in before you can comment on or make changes to this bug.