Bug 172216 - Broken dependencies on audit-libs
Summary: Broken dependencies on audit-libs
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: dbus   
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks: 181409
TreeView+ depends on / blocked
 
Reported: 2005-11-01 17:03 UTC by Bastien Nocera
Modified: 2013-03-13 04:49 UTC (History)
3 users (show)

Fixed In Version: RHBA-2006-0337
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 21:14:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to correct this issue in the spec file. (585 bytes, patch)
2006-04-06 02:02 UTC, Johnny Hughes
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0337 normal SHIPPED_LIVE dbus bug fix update 2006-08-09 04:00:00 UTC

Description Bastien Nocera 2005-11-01 17:03:46 UTC
$ rpm -q dbus
dbus-0.22-12.EL.5
$ rpm -q --requires dbus | grep audit
audit-libs >= %{auditlib_vesion}
libaudit.so.0

This could cause similar problems to bug #169276, when trying to kickstart machines.

Comment 1 Johnny Hughes 2006-04-06 02:02:15 UTC
Created attachment 127385 [details]
patch to correct this issue in the spec file.

This will correct the spec file so that the SRPM builds and RPMs install
properly.

Comment 2 Matthias Clasen 2006-04-12 14:19:05 UTC
Moving back to proposed, since it misses the qa ack

Comment 4 Matthias Clasen 2006-04-13 12:41:34 UTC
Both typos are fixed in dbus-0.22-12EL.7

Comment 9 Red Hat Bugzilla 2006-08-10 21:14:58 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0337.html



Note You need to log in before you can comment on or make changes to this bug.