Bug 172271 - Broken rpm dependencies
Broken rpm dependencies
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ginac (Show other bugs)
4
All Linux
medium Severity high
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
:
Depends On: 172269
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-02 00:31 EST by Ralf Corsepius
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-02 11:34:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2005-11-02 00:31:54 EST
ATM, ginac's package dependencies are broken.
 
cf. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=172269
for details.

As a quick fix, I'd recommend to rebuild ginac against the new
cln-packages, ASAP.
Comment 1 Quentin Spencer 2005-11-02 11:34:48 EST
This happened because I didn't get new builds of ginac and octave-forge
requested soon enough. An updated ginac has just been released, and a new build
of octave-forge has been requested.

Note You need to log in before you can comment on or make changes to this bug.