Bug 172286 - HP Business Inkjet 1200 not supported
HP Business Inkjet 1200 not supported
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: hpijs (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-02 08:49 EST by David Jansen
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 13:02:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Jansen 2005-11-02 08:49:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The HP Business Inktjet 1200 printer seems to be missing from the supported printers in RHEL4 whereas this same printer was working fine when using a Fedora Core 3 machine as the printserver.

Version-Release number of selected component (if applicable):
hpijs-1.6-2 cups-1.1.22-0.rc1.9.8 foomatic-3.0.2-3 system-config-printer-0.6.116.4-1

How reproducible:
Always

Steps to Reproduce:
I tried from system-config-printer and the printer isn't listed. The closest thing is a business inktjet 1100 but it doesn't seem to be compatible

Additional info:
Comment 1 Tim Waugh 2005-11-09 13:02:19 EST
Thank you for the report.  Support for this printer will be included in a future
release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.