Bug 172329 - HWCERT: ProLiant DL380 G4
HWCERT: ProLiant DL380 G4
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
1.0
x86_64 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Chris Williams
Will Woods
http://h18004.www1.hp.com/products/qu...
Hewlett Packard
:
Depends On:
Blocks: 148480
  Show dependency treegraph
 
Reported: 2005-11-02 16:38 EST by Chris Moore
Modified: 2007-08-22 16:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-07 15:54:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Moore 2005-11-02 16:38:31 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           ProLiant
Model:          DL380 G4
Vendor:         Hewlett Packard
Category:       Server
Reporter:       cmoore@hp.com
Kernel Version: kernel-2.4.21-32.EL

File Uploaded:
rhr2-ProLiant-DL380_G4-Taroon_Update_5_results-1x64.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/89c65c0d58f7a4b9c17ea4d364398b1e/rhr2-ProLiant-DL380_G4-Taroon_Update_5_results-1x64.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   INFO
    PASSED   FLOPPY
Comment 1 Chris Moore 2005-11-02 16:39:18 EST
This is an update to validate Dual Core processors on the already-certified
ProLiant DL380 G4.
Comment 2 Chris Williams 2005-11-02 16:41:49 EST
Chris,
Please upload all the results to 172328. We don;t need to split the arches up.
Both i386 and x86_64 can go in teh same BZ.

Thanks,

Chris
Comment 3 Chris Williams 2005-12-07 15:54:17 EST
This was cloased because both arches can be work from one BZ.
BZ 172328

Note You need to log in before you can comment on or make changes to this bug.