Bug 172438 - evince won't start
Summary: evince won't start
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-04 14:22 UTC by Dan O'Brien
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 21:02:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan O'Brien 2005-11-04 14:22:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I installed dbus to satisfy requirement for f-spot and now evince won't start.

yorky@/home/dmobrien: evince
evince: symbol lookup error: evince: undefined symbol: dbus_g_proxy_invoke
yorky@/home/dmobrien: 


Version-Release number of selected component (if applicable):
evince-0.4.0-1.2

How reproducible:
Always

Steps to Reproduce:
1. invoke evince
2. evince fails to start
3. emits error message
  

Actual Results:  yorky@/home/dmobrien: evince
evince: symbol lookup error: evince: undefined symbol: dbus_g_proxy_invoke
yorky@/home/dmobrien: 


Expected Results:  Evince should start

Additional info:

Comment 1 Kristian Høgsberg 2006-09-22 21:02:44 UTC
Works for me in rawhide.


Note You need to log in before you can comment on or make changes to this bug.