Bug 172438 - evince won't start
evince won't start
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-04 09:22 EST by Dan O'Brien
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 17:02:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan O'Brien 2005-11-04 09:22:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I installed dbus to satisfy requirement for f-spot and now evince won't start.

yorky@/home/dmobrien: evince
evince: symbol lookup error: evince: undefined symbol: dbus_g_proxy_invoke
yorky@/home/dmobrien: 


Version-Release number of selected component (if applicable):
evince-0.4.0-1.2

How reproducible:
Always

Steps to Reproduce:
1. invoke evince
2. evince fails to start
3. emits error message
  

Actual Results:  yorky@/home/dmobrien: evince
evince: symbol lookup error: evince: undefined symbol: dbus_g_proxy_invoke
yorky@/home/dmobrien: 


Expected Results:  Evince should start

Additional info:
Comment 1 Kristian Høgsberg 2006-09-22 17:02:44 EDT
Works for me in rawhide.

Note You need to log in before you can comment on or make changes to this bug.