Bug 172502 - Anacond fails
Anacond fails
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-05 08:59 EST by Kirsty Cato
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-07 21:50:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (42.71 KB, text/plain)
2005-11-05 08:59 EST, Kirsty Cato
no flags Details

  None (edit)
Description Kirsty Cato 2005-11-05 08:59:44 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kirsty Cato 2005-11-05 08:59:44 EST
Created attachment 120758 [details]
anaconda dump
Comment 2 Jeremy Katz 2005-11-07 21:50:00 EST
There are multiple errors in your log about your CD drive... please verify your
media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html

<4>hdc: command error: status=0x51 { DriveReady SeekComplete Error }
<4>hdc: command error: error=0x50
<4>end_request: I/O error, dev 16:00 (hdc), sector 1158944

Note You need to log in before you can comment on or make changes to this bug.