Bug 172503 - Installer wouldn't create a symlink lapack.so->lapack.so.3
Summary: Installer wouldn't create a symlink lapack.so->lapack.so.3
Status: CLOSED DUPLICATE of bug 172084
Alias: None
Product: Fedora
Classification: Fedora
Component: lapack   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-05 14:12 UTC by Michael Smolsky
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-05 14:19:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Smolsky 2005-11-05 14:12:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
After I installed lapack rpm, everything looked fine, except that the link liblapack.so->lapack.so.3 wasn't created. GCC couldn't locate lapack library when invoked with -llapack as an argument.

NOTE: The same applies to blas of the same version

Version-Release number of selected component (if applicable):
3.0-33

How reproducible:
Always

Steps to Reproduce:
1. Install lapack rpm
2. Try to link against the lib using -llapack as an argument to gcc
  

Actual Results:  linked failed

Expected Results:  linked should have succedeed

Additional info:

Comment 1 Tom "spot" Callaway 2005-11-05 14:19:13 UTC

*** This bug has been marked as a duplicate of 172084 ***


Note You need to log in before you can comment on or make changes to this bug.