Bug 172533 - New clam-av version released
New clam-av version released
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-06 08:12 EST by G. de Vries
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.87.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-24 08:23:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G. de Vries 2005-11-06 08:12:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
A few days ago a new version of clamav was released. Since that date, the daily logwatch mail contains:

 Last Status:
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.87 Recommended version: 0.87.1
    DON'T PANIC! Read http://www.clamav.net/faq.html

According to the clamav release notes, the new version "includes major bugfixes for problems with handling TNEF attachments, cabinet files and FSG compressed executables."

Version-Release number of selected component (if applicable):
clamav-0.87-1.fc4

How reproducible:
Always

Steps to Reproduce:
1. Appears every day in daily logwatch mail
2.
3.
  

Additional info:
Comment 1 Kenneth Porter 2005-11-09 03:18:18 EST
I just swapped in the tarball and sig file from Sourceforge, edited the Version
in the 0.87 spec file, and the result builds and installs fine. I've got it
running with MIMEDefang now on FC2.
Comment 2 Clovis Tristao 2005-11-09 07:53:30 EST
Same problem for me, not update rawhide.
Comment 3 Enrico Scholz 2005-11-09 18:36:10 EST
@initial report:
================

clamav-0.87.1 should have been published for FC4 shortly before you wrote the report


@comment #1
===========

sorry, FC2 is not supported. You are on your own there to keep it updated...


@comment #2
===========

there were/are problems with the rawhide tree so devel/ builds can not be done
atm. I will requeue the buildjob asap
Comment 4 Kenneth Porter 2005-11-09 18:57:42 EST
No problem about FC2. I routinely update from the Development SRPMS directory
and repackage for FC2, for my most important packages.

It hadn't occurred to me that an update would make it to a distro directory (eg.
FC4 Updates) before the Development directory.

Is there an announcement list we can use to monitor this package as it moves
through the publishing system? Such a list would be very useful for this
particular package since it's so important to keep it up to date.
Comment 5 Enrico Scholz 2005-12-24 08:23:21 EST
ok, closing this bug.

regarding the announcement list in comment #4:
http://fedoraproject.org/infofeed/ provides RSS feeds.

Note You need to log in before you can comment on or make changes to this bug.