Bug 172543 - dmidecode spec file cleanup
dmidecode spec file cleanup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dmidecode (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-06 16:01 EST by Robert Scheck
Modified: 2015-01-04 17:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-28 14:17:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diff/patch of dmidecode spec files (2.71 KB, patch)
2005-11-06 16:03 EST, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2005-11-06 16:01:41 EST
Description of problem:
It is not really a problem, but the spec file of dmidecode should be cleaned
up a bit. RPM has enough macros for simplifing some things.

Version-Release number of selected component (if applicable):
dmidecode-2.7-1.18

Actual results/Expected results:
See attached patch.

Additional info:
I removed the %ifarch commands, because the ExclusiveArch tag is interpreted
by rpm before the %ifarch command.
Comment 1 Robert Scheck 2005-11-06 16:03:05 EST
Created attachment 120775 [details]
Diff/patch of dmidecode spec files
Comment 2 Dave Jones 2005-11-28 14:17:08 EST
fixed in 2.7-1.19

Note You need to log in before you can comment on or make changes to this bug.