Bug 17255 - RFE: Improve laptop support in GUI installer
RFE: Improve laptop support in GUI installer
Status: CLOSED DUPLICATE of bug 20229
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2000-09-05 11:17 EDT by Craig Kelley
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-14 11:33:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Craig Kelley 2000-09-05 11:17:35 EDT
Running anaconda against an ISO image of pinstripe on my laptop yielded a
graphical install where the windows stretched off the screen.  You could
not do anything without guessing which button was the default (ie, hitting
tab and using enter).  I have done several pinstripe installs on other
machines, but they have all been network installs and I haven't had this
problem.  Most beta testers are probably doing network installs as well,
because we obviously have the bandwith to do so and hence, never encounter
this bug either.  This is a fairly glaring bug that will turn anyone off
that doesn't have the savvy to start up and use the text-based installer,
while also being annoying :).  I can snap a picture with my digital camera
if anyone is confused about what is going on here.
Comment 1 Michael Fulbright 2000-09-07 16:32:29 EDT
You will have to use the text mode install be typing 'linux text' at the
installer boot prompt.

For our records - what laptop are you having problems with?
Comment 2 Craig Kelley 2000-09-07 16:42:20 EDT
If this is the real solution to the problem, then there should be some sort of
test screen with 4 borders, each a different color (or something) and in the
center it should say "Click here if you can see the Red, Blue, Green and White
borders".  I've installed RedHat several times and it wasn't a problem for *me*
to install with the text mode, but if this was my first exposure to it, I'd have
probably given up since I couldn't click on an 'Okay' button (because it was off
the screen).  The Laptop is a Nan-Tan 800 series from about 1997 with a Trident
chipset that can do 800x600 (but anaconda starts it up in VGA).
I still think the installer should be written to run in a minimal resolution
(see the debate on gnome-devel right now where the policy is changing such that
all GNOME applications function  in that resolution) and that it is a bug to
require someone to use the non-default text mode when this happens.
Comment 3 Michael Fulbright 2000-09-29 13:09:55 EDT
In future releases we will probably support frame-buffer based installed that
will help with this problem.
Comment 4 Brent Fox 2000-11-14 11:33:16 EST

*** This bug has been marked as a duplicate of 20229 ***

Note You need to log in before you can comment on or make changes to this bug.