This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 172566 - xorg fails to initialise display on acer 5502 laptop
xorg fails to initialise display on acer 5502 laptop
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-07 06:22 EST by jw
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 07:52:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jw 2005-11-07 06:22:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
when installing, system automatically goes to text mode. however, after installation and the system reboots, linux starts up perfectly fine until it tries to start xorg, an error that the display cannot be initialised will be shown. i suspect it may be due to the radeon x700 mobility card on my acer 5502 laptop.

Version-Release number of selected component (if applicable):
rpm-4.1-1.06

How reproducible:
Always

Steps to Reproduce:
1.install
2.reboot
3.unable to initialise display
  

Actual Results:  system goes into mesh

Expected Results:  xorg should have started normally 

Additional info:

system stats can be found at: http://www.acer.com.sg/products/aspire5500/psp_aspire5500.asp
Comment 1 Mike A. Harris 2005-12-21 07:15:04 EST
Thanks for the report.

(In reply to comment #0)
> From Bugzilla Helper:
> User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR
1.1.4322)
> 
> Description of problem:
> when installing, system automatically goes to text mode. however, after
installation and the system reboots, linux starts up perfectly fine until it
tries to start xorg, an error that the display cannot be initialised will be
shown. i suspect it may be due to the radeon x700 mobility card on my acer 5502
laptop.

You'll need to do a text mode installation and configure X afterwards.  I
believe that hardware is incompatible with the X included in FC4 by default.

Try updating the whole system after text mode installation, and then
running "system-config-display --reconfig"

> Version-Release number of selected component (if applicable):
> rpm-4.1-1.06

The version of the rpm binary isn't useful information..  Rather that field
is intended to tell us the version of the component you're filing the
bug against, ie: the xorg-x11 version  ;o)

 
> How reproducible:
> Always
> 
> Steps to Reproduce:
> 1.install
> 2.reboot
> 3.unable to initialise display

We don't have such hardware, so it's not possible to reproduce directly.
Do the steps suggested above and provide feedback, and hopefully things
will work afterward for you.  If not, try the "vesa" driver.

After performing the text mode install, etc. if you still have a problem,
please attach your X server log and config file to the report as individual
uncompressed file attachments when you update the report.

Thanks in advance.
Comment 2 Mike A. Harris 2006-01-20 07:52:31 EST
If you could please review comment #1, and try my previous suggestions, and
respond with your results, that would assist in further diagnosing this
problem.  Currently there is insufficient information to proceed.

Thanks in advance.
Comment 3 Mike A. Harris 2006-02-09 07:52:12 EST
Closing bug due to lack of information, and lack of feedback/response.
If the issue is still present/relevent, please respond to the above
engineering queries and reopen and we will re-review the issue.

Setting status to "CANTFIX" (lack of response)


Note You need to log in before you can comment on or make changes to this bug.