Bug 172577 - Add enchant support to libsexy
Summary: Add enchant support to libsexy
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libsexy   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ignacio Vazquez-Abrams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-07 14:57 UTC by Brian Pepple
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-12 01:19:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Pepple 2005-11-07 14:57:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
Add enchant support for libsexy.  This will give spelling support to applications that use libsexy (for example xchat-gnome which is waiting for a review to be added to Fedora Extras).  Based on the configure.ac file, the enchant that is in Extras should be fine since it's version 1.2.0.

Version-Release number of selected component (if applicable):
libsexy-0.1.3-1

How reproducible:
Always

Steps to Reproduce:
1. Doesn't have spell-checking capabilities right now.
  

Actual Results:  Feature doesn't exist.

Expected Results:  It should catch spellilng errors.

Additional info:

This is an enhancement.


Note You need to log in before you can comment on or make changes to this bug.