Bug 172596 - Missing dependencies from XFree86-libs and XFree86-devel
Missing dependencies from XFree86-libs and XFree86-devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-07 13:40 EST by Robert McBroom
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-07 13:42:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert McBroom 2005-11-07 13:40:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051103 Fedora/1.5-0.5.0.rc1 Firefox/1.5

Description of problem:
xorg-x11-libs-6.8.2-60 and xorg-x11-devel-6.8.2-60 are missing an element that was in XFree86-libs and XFree86-devel used by the packages synaptics and SDL-devel 
The upgrade of the current tree to include xorg-x11-6.8.2-60 could not be accomplished until these packages were erased.  A log of an attempted install of these two package is in the results box.

Version-Release number of selected component (if applicable):
synaptics-0.14.3-3 SDL-devel-1.2.8-3.2

How reproducible:
Always

Steps to Reproduce:
1.yum install synaptics SDL-devel
2.
3.
  

Actual Results:  [root@mcbroomrc ~]# yum install synaptics SDL-devel
Setting up Install Process
Setting up repositories
development               100% |=========================| 1.1 kB    00:00     
http://fedora.ngi.it/updates/testing/4/i386/repodata/repomd.xml: [Errno 4] IOError: HTTP Error 404: Date: Mon, 07 Nov 2005 17:23:22 GMT
Server: Apache
Content-Length: 338
Connection: close
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.
updates-testing           100% |=========================|  951 B    00:00     
extras-development        100% |=========================| 1.1 kB    00:00     
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 843 kB    00:07     
extras-dev: ################################################## 2362/2362
Added 4 new packages, deleted 2 old in 6.93 seconds
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for synaptics to pack into transaction set.
synaptics-0.14.3-3.i386.r 100% |=========================| 7.2 kB    00:00     
---> Package synaptics.i386 0:0.14.3-3 set to be updated
---> Downloading header for SDL-devel to pack into transaction set.
SDL-devel-1.2.8-3.2.i386. 100% |=========================|  56 kB    00:00     
---> Package SDL-devel.i386 0:1.2.8-3.2 set to be updated
--> Running transaction check
--> Processing Dependency: XFree86-libs for package: synaptics
--> Processing Dependency: XFree86-devel for package: SDL-devel
--> Finished Dependency Resolution
Error: Missing Dependency: XFree86-libs is needed by package synaptics
Error: Missing Dependency: XFree86-devel is needed by package SDL-devel


Additional info:
Comment 1 Seth Vidal 2005-11-07 13:42:44 EST
yes, rawhide was broken a few days ago. Some parts of it still are.

this isn't a yum bug at the very least.

Note You need to log in before you can comment on or make changes to this bug.