This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 172612 - SDL needs to be re-compiled for modular X
SDL needs to be re-compiled for modular X
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: SDL (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-07 15:03 EST by Ryan Skadberg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-08 04:52:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ryan Skadberg 2005-11-07 15:03:58 EST
When trying to install SDL-devel, I get this:

--> Processing Dependency: XFree86-devel for package: SDL-devel
--> Finished Dependency Resolution
Error: Missing Dependency: XFree86-devel is needed by package SDL-devel
Comment 1 Thomas Woerner 2005-11-08 04:52:10 EST
There is a new package 1.2.9-1 since yesterday, which addresses this problem.

Note You need to log in before you can comment on or make changes to this bug.