Bug 172624 - Remove .la file from gettext-devel
Remove .la file from gettext-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gettext (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-07 15:44 EST by Kjartan Maraas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 03:46:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2005-11-07 15:44:10 EST
Description of problem:

.la files aren't strictly needed on Linux and causes a lot of problems when
compiling since they hardcode absolute paths to dependent libraries.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jens Petersen 2006-03-23 21:46:44 EST
Thanks - should get fixed in next devel build.
Comment 2 Jens Petersen 2006-08-07 03:46:50 EDT
Should be fixed in 0.14.6-1.

Note You need to log in before you can comment on or make changes to this bug.