Bug 17266 - mouse: erratic jumping, clicking
Summary: mouse: erratic jumping, clicking
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alan Cox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-05 22:00 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 01:35:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example mouse fix for Compaq 16xx series notebooks (24.01 KB, text/plain)
2000-09-05 22:04 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-09-05 22:00:40 UTC
Summary:  Mouse operation erratic including random jumping
and clicking operations during mouse movement.
Tested in both KDE and Gnome on Pinstripe beta.

Hardware platform is Compaq Presario 16xx series notebooks.
Simple patch to /usr/src/linux/drivers/char/pc_keyb.c
has been known for some time and should be incorporated
into the main distribution to fix this issue.
Doc on the issue is, as well as modified pc_keyb.c
is at URL
http://www.delanoscientific.com/cpq1675.html

Comment 1 Need Real Name 2000-09-05 22:04:48 UTC
Created attachment 3258 [details]
example mouse fix for Compaq 16xx series notebooks

Comment 2 Alan Cox 2000-09-15 17:31:19 UTC
Thanks I'll take a look at this one


Comment 3 iacobina 2002-10-30 16:49:32 UTC
I have the same problem on a Dell Inspiron 8200. Before doing any mess, can I 
use the same pc_keyb.c

Comment 4 Alan Cox 2002-12-15 01:35:29 UTC
Forgot to close the bug

This change to the base kernel was done long ago



Note You need to log in before you can comment on or make changes to this bug.