This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 17269 - documentation in source excluded from rpm
documentation in source excluded from rpm
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: gdm (Show other bugs)
1.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-05 21:07 EDT by Jason Schroeder
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 23:16:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason Schroeder 2000-09-05 21:07:27 EDT
The gdm.conf file format is not included in the rpm.

It is very necessary to have the documentation included to setup custom X
configurations.   The html files under the docs directory in the source
would be great.
Comment 1 Havoc Pennington 2001-07-16 19:11:15 EDT
As far as I can tell the RPM includes all docs. the HTML help is in 
/usr/share/gnome/help/gdm or something though, it's intended to be found from
the GUI help browser.

You might also try the 'gdmconfig' app to configure gdm, instead of editing the 
gdm.conf file. Some people prefer the GUI config tool.

Note You need to log in before you can comment on or make changes to this bug.