Bug 172717 - [Plugins] Wrong plugin status
[Plugins] Wrong plugin status
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
: 160550 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-08 12:03 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.2.0-6.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 03:05:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2005-11-08 12:03:09 EST
Description of problem:

| Help -> Software Updates -> Manage Configuration
| -> select "Show disabled features" (3rd button)

--> Plugins like "Changelog Feature Plugin 2.0.1", "Eclipse C/C++ Development
Tools 3.0.0" are marked as disabled. But they seem to work properly (e.g. Edit
-> Changelog Entry exists, or C/C++ editors are working).



Version-Release number of selected component (if applicable):

eclipse-platform-3.1.1-1jpp_1fc.FC4.4
eclipse-cdt-3.0.0_fc-1.FC4
eclipse-changelog-2.0.1_fc-21


Additional info:

I updated from the FC4 version
Comment 1 Andrew Overholt 2005-11-08 12:14:04 EST
Perhaps try a new workspace and/or temporarily move ~/.eclipse out of the way?
Comment 2 Enrico Scholz 2005-11-08 12:50:23 EST
Problem happens without an already existing ~/.eclipse + workspace too.
Comment 3 Andrew Overholt 2005-12-06 15:43:56 EST
I can see this myself now and I'm not really sure why it's there.  I'll have to
investigate to see what's making the "manage configuration" thing think that the
features are disabled.
Comment 4 Andrew Overholt 2005-12-30 20:25:05 EST
*** Bug 160550 has been marked as a duplicate of this bug. ***
Comment 5 Ben Konrath 2006-09-20 18:06:36 EDT
This should be fixed in 3.2.0-6.fc6. Can you retest and report back?

Note You need to log in before you can comment on or make changes to this bug.