Bug 172747 - 'pear' error in Command.php after update to php-pear.x86_64 4.3.11-2.8
'pear' error in Command.php after update to php-pear.x86_64 4.3.11-2.8
Status: CLOSED DUPLICATE of bug 156675
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-08 20:35 EST by Stephen Houchen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 02:21:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Houchen 2005-11-08 20:35:31 EST
Description of problem:
After updating to php-pear-4.3.11-2.8, getting the following error with the
'pear' command:
PHP Fatal error:  Cannot instantiate non-existent class: 
pear_command_config-init in /usr/share/pear/PEAR/Command.php on line 271

Fatal error: Cannot instantiate non-existent class:  pear_command_config-init in
/usr/share/pear/PEAR/Command.php on line 271

Version-Release number of selected component (if applicable):
php-pear-4.3.11-2.8

How reproducible:
Always

Steps to Reproduce:
1. Run 'pear' with or without command line arguments
  
Actual results:
Error (above)

Expected results:
No error

Additional info:
Comment 1 Joe Orton 2005-11-09 02:21:40 EST

*** This bug has been marked as a duplicate of 156675 ***
Comment 2 Stephen Houchen 2005-11-09 06:45:17 EST
Thanks for the pointer - the problem is now fixed.

Note You need to log in before you can comment on or make changes to this bug.