Bug 17277 - gettext BuildPreReq is missing
Summary: gettext BuildPreReq is missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-06 10:15 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-11 16:32:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-09-06 10:15:04 UTC
LPRng-3.6.22-5 did not rebuild on my RHL6.2.  The reason for this was that
'gettext' package
was not BuildPreReq'd.  I'm not sure if it needs to be Req'd too; I doubt
it.

Anyway, I think this applies to Winston too.

Comment 1 Crutcher Dunnavant 2000-09-11 16:32:07 UTC
looking at it.

Comment 2 Crutcher Dunnavant 2000-09-11 16:40:10 UTC
This is done.


Note You need to log in before you can comment on or make changes to this bug.