Bug 1728 - unable to install with Workstation class
Summary: unable to install with Workstation class
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-24 01:05 UTC by Chris Runge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-01 05:51:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 1999-03-24 01:05:35 UTC
If I select the Workstation class the install fails when
installing the bootloader (it gives an error).  I think that
it may not be handling my Jaz drive correctly (I say this
because a custom install for some reason assumes I want a
DOS lilo entry added for it).

I have been unable to find a workaround.  I suspect the
problem exists with the Server class as well

Comment 1 Matt Wilson 1999-03-26 02:01:59 UTC
Remove the "dos" tag from the list of partitions to boot and see if
that works.

Comment 2 Matt Wilson 1999-04-01 05:51:59 UTC
I suppose that worked.


Note You need to log in before you can comment on or make changes to this bug.