This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1728 - unable to install with Workstation class
unable to install with Workstation class
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-23 20:05 EST by Chris Runge
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-01 00:51:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 1999-03-23 20:05:35 EST
If I select the Workstation class the install fails when
installing the bootloader (it gives an error).  I think that
it may not be handling my Jaz drive correctly (I say this
because a custom install for some reason assumes I want a
DOS lilo entry added for it).

I have been unable to find a workaround.  I suspect the
problem exists with the Server class as well
Comment 1 Matt Wilson 1999-03-25 21:01:59 EST
Remove the "dos" tag from the list of partitions to boot and see if
that works.
Comment 2 Matt Wilson 1999-04-01 00:51:59 EST
I suppose that worked.

Note You need to log in before you can comment on or make changes to this bug.