This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 172814 - sgml-common doesn't require xml-common
sgml-common doesn't require xml-common
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sgml-common (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-09 19:26 EST by Mads Kiilerich
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-24 06:59:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2005-11-09 19:26:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
sgml-common modifies and thus creates /etc/xml/catalog, which is owned by xml-common. sgml-common doesn't require xml-common and is thus occatinally installed first...

Version-Release number of selected component (if applicable):
sgml-common-0.6.3-17

How reproducible:
Always

Steps to Reproduce:
rpm -e --nodeps sgml-common openjade xml-common docbook-dtds
ll /etc/xml/catalog
ls: /etc/xml/catalog: No such file or directory
rpm -ihv sgml-common-0.6.3-17.noarch.rpm openjade-1.3.2-16.i386.rpm xml-common-0.6.3-17.noarch.rpm docbook-dtds-1.0-26.noarch.rpm
Preparing...                ########################################### [100%]
   1:sgml-common            ########################################### [ 25%]
   2:openjade               ########################################### [ 50%]
   3:xml-common             warning: /etc/xml/catalog created as /etc/xml/catalog.rpmnew
########################################### [ 75%]
   4:docbook-dtds           ########################################### [100%]



Additional info:
Comment 1 Tim Waugh 2006-10-24 06:59:30 EDT
Can't reproduce this in FC6.

Note You need to log in before you can comment on or make changes to this bug.