Bug 172815 - Minor issues on client configuration
Minor issues on client configuration
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity low
: ---
: ---
Assigned To: Paul W. Frields
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-09 19:45 EST by Stuart Ellis
Modified: 2009-07-07 00:09 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.36
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-11 10:33:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Ellis 2005-11-09 19:45:41 EST
Description of problem:

- FC 4 includes a .repo file that provides a [base] repository. So it may be
better for the example .repo to use another name ([mirror]), and have a note on
disabling the supplied fedora.repo.

- Software Management tutorial doesn't say much about .repo files in the current
version, since this is assumed to be done by the repository provider. Older
versions did have a section on writing .repo files.
Comment 1 Paul W. Frields 2005-11-11 10:33:23 EST
Fixed with 0.36.
Comment 2 eric@christensenplace.us 2009-07-07 00:09:22 EDT
Ticket moved to allow products to be removed from BZ.

Note You need to log in before you can comment on or make changes to this bug.