Bug 17282 - links /usr/include/linux and /usr/include/asm
Summary: links /usr/include/linux and /usr/include/asm
Status: CLOSED DUPLICATE of bug 13272
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-06 13:19 UTC by mirman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 13:20:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mirman 2000-09-06 13:19:58 UTC
There must be some problem in the post instal procedure of the
kernel-headers-2.2.16-3.rpm, because there are neither a link from
/usr/src/linux/include/linux to  /usr/include/linux nor a link from
/usr/src/linux/include/asm to /usr/include/asm . So, you have problem
recompiling any source rpm.

Comment 1 Alan Cox 2000-09-16 22:16:42 UTC

*** This bug has been marked as a duplicate of 13272 ***


Note You need to log in before you can comment on or make changes to this bug.