This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 172837 - mysql-server not in extras ISO image
mysql-server not in extras ISO image
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
3.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Balint Cristian
:
: 176636 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-10 08:20 EST by Joerg Hinz
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 10:41:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joerg Hinz 2005-11-10 08:20:53 EST
From Bugzilla Helper:
User-Agent: Opera/8.50 (Windows NT 5.0; U; en)

Description of problem:
The mysql-server package should be in the "extras" disk.

But the rhel-3-u6-extras-i386.iso only contains:

./RedHat/RPMS/acroread-plugin-7.0.1-1.1.0.EL3.i386.rpm
./RedHat/RPMS/acroread-7.0.1-1.1.0.EL3.i386.rpm
./RedHat/RPMS/flash-plugin-7.0.25-2.EL.i386.rpm
./RedHat/RPMS/fonts-monotype-0.1-1.noarch.rpm
./RedHat/RPMS/ICAClient-7.00-2.i386.rpm
./RedHat/RPMS/java-1.4.2-bea-jdbc-1.4.2.04-1jpp_11rh.i686.rpm
./RedHat/RPMS/java-1.4.2-bea-console-1.4.2.04-1jpp_11rh.i686.rpm
./RedHat/RPMS/java-1.4.2-bea-plugin-1.4.2.04-1jpp_11rh.i686.rpm
./RedHat/RPMS/java-1.4.2-bea-devel-1.4.2.04-1jpp_11rh.i686.rpm
./RedHat/RPMS/java-1.4.2-bea-1.4.2.04-1jpp_11rh.i686.rpm
./RedHat/RPMS/java-1.4.2-ibm-jdbc-1.4.2.2-1jpp_9rh.i386.rpm
./RedHat/RPMS/java-1.4.2-ibm-plugin-1.4.2.2-1jpp_9rh.i386.rpm
./RedHat/RPMS/java-1.4.2-ibm-demo-1.4.2.2-1jpp_9rh.i386.rpm
./RedHat/RPMS/java-1.4.2-ibm-src-1.4.2.2-1jpp_9rh.i386.rpm
./RedHat/RPMS/java-1.4.2-ibm-devel-1.4.2.2-1jpp_9rh.i386.rpm
./RedHat/RPMS/java-1.4.2-ibm-1.4.2.2-1jpp_9rh.i386.rpm
./RedHat/RPMS/ksh-20050202-0.3E.1.i386.rpm
./RedHat/RPMS/realplayer-10.0.5-0.rhel3.1.i386.rpm

On what Image is the mysql-server? 

Version-Release number of selected component (if applicable):
mysql-server

How reproducible:
Always

Steps to Reproduce:
1. Download Extras-Disk
2. Mount Image
3. Search for mysql 
  

Additional info:
Comment 6 Dennis Gregorovic 2006-12-22 12:49:18 EST
*** Bug 176636 has been marked as a duplicate of this bug. ***
Comment 12 RHEL Product and Program Management 2007-05-08 10:41:16 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.