Bug 172868 - gdm.conf needs to be updated for modular Xorg
gdm.conf needs to be updated for modular Xorg
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-10 14:04 EST by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-16 11:25:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch for new gdm.conf (1.77 KB, patch)
2005-11-10 14:04 EST, Deji Akingunola
no flags Details | Diff

  None (edit)
Description Deji Akingunola 2005-11-10 14:04:54 EST
Description of problem:
Current gdm.conf contains some X commands that are hardcoded to /usr/X11R6 path
; as Fedora Core will be moving to modular X that doesn't install in that path,
gdm.conf needs to be updated.

Version-Release number of selected component (if applicable):gdm-2.8.0.4-8


How reproducible:
Always

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
I'm attaching a patch to /etc/X11/gdm/gdm.conf which works for me on current
FC-4 + modular xorg.
Comment 1 Deji Akingunola 2005-11-10 14:04:54 EST
Created attachment 120899 [details]
Proposed patch for new gdm.conf

Note You need to log in before you can comment on or make changes to this bug.