Bug 172875 - FC4 kswapd kernel panic on install using uli-sata
FC4 kswapd kernel panic on install using uli-sata
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-10 14:29 EST by Yan-Fa Li
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-10 17:27:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yan-Fa Li 2005-11-10 14:29:43 EST
Description of problem:
I have an Abit UL8 motherboard, x86-64 Socket 939, with a AMD64 3200+ CPU with
2GB (2x1GB PC3200 DIMMs) of memory.  I recently upgraded from a 40GB (Seagate)
UATA drive to a 250GB SATA (Maxtor) drive and tried to do a reinstall.
While formatting the HD I get kswapd kernel crashes. I can perform a successful
install if I limit the memory artificially using mem=768M at boot time.
Kernel Panic. In the previous install it uses the UATA drivers, in the new
install it uses the uli-sata libsata driver.

Version-Release number of selected component (if applicable):
2.6.11 kernel on install disk during format, and 2.6.13 kernel from updates
(post MEM=768M) crashes while doing a yum update.

How reproducible:
Everytime

Steps to Reproduce:
1. Use an Abit UL8 with uli-sata drivers
2. Install on a SATA hard drive (250GB)
3.
  
Actual results:
Kernel Panic while formatting using default settings (LVM).

Expected results:
Installation successful.

Additional info:
Comment 1 Yan-Fa Li 2005-11-10 17:27:43 EST
Caused by bad memory.  Withdrawing bug.

Note You need to log in before you can comment on or make changes to this bug.