Bug 172932 - Package fixes and cleanups for linux-atm
Summary: Package fixes and cleanups for linux-atm
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: linux-atm   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: David Woodhouse
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-11 13:29 UTC by Matthias Saou
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 04:57:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (2.34 KB, patch)
2005-11-11 13:29 UTC, Matthias Saou
no flags Details | Diff

Description Matthias Saou 2005-11-11 13:29:30 UTC
Proposed spec file patch against current 2.5.0-0.20050118.2 :

* Fri Nov 11 2005 Matthias Saou <http://freshrpms.net/> 2.5.0-0.20050118.3
- Add missing /sbin/ldconfig calls for the libs package.
- Tag atmsigd.conf config file as noreplace.
- Remove INSTALL (dangling symlink) from %%doc.
- Don't include Makefile* file from doc/.
- Don't include both sgml and txt howto (only txt).
- Minor spec file cleanups.

Comment 1 Matthias Saou 2005-11-11 13:29:30 UTC
Created attachment 120938 [details]
Spec file patch

Comment 2 Matthias Saou 2005-12-20 17:13:48 UTC
This should be a quickie... any chances of taking care of it before FC5test2?

Comment 3 David Woodhouse 2005-12-21 12:30:19 UTC
Building now -- thanks for the cleanup, and thanks for chasing it up.

Comment 4 Warren Togami 2006-01-24 04:57:55 UTC
Has been in rawhide since late December.


Note You need to log in before you can comment on or make changes to this bug.