Bug 172935 - Package update, fixes and cleanups for lksctp-tools
Package update, fixes and cleanups for lksctp-tools
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lksctp-tools (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Karsten Hopp
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-11 08:56 EST by Matthias Saou
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 02:28:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (4.40 KB, patch)
2005-11-11 08:56 EST, Matthias Saou
no flags Details | Diff

  None (edit)
Description Matthias Saou 2005-11-11 08:56:28 EST
Suggested spec file patch for 1.0.2-5 :

* Fri Nov 11 2005 Matthias Saou <http://freshrpms.net/> 1.0.4-1
- Update to 1.0.4.
- Update syntax patch.
- Execute bootstrap if no configure script is found.
- Don't own entire man? directories.
- Own data and lib lksctp-tools directories.
- Move devel libs in _libdir/lksctp-tools/ to devel package.
- Exclude .la files.
- Minor spec file cleanups.

The syntax patch needs to be updated because of a one line change.
Comment 1 Matthias Saou 2005-11-11 08:56:29 EST
Created attachment 120940 [details]
Spec file patch
Comment 2 Matthias Saou 2005-12-20 12:14:11 EST
This should be a quickie... any chances of taking care of it before FC5test2?
Comment 3 Warren Togami 2006-01-24 02:28:35 EST
upgraded to 1.0.5 including your spec fixes.  Are you capable of testing the
resulting package to be sure it works?
Comment 4 Matthias Saou 2006-01-24 04:39:13 EST
Nope, just bugzilla'ed this to fix the important stuff (ownership of
/usr/share/man), and as always, I get carried away in the spec file cleanups...

Note You need to log in before you can comment on or make changes to this bug.