Bug 172969 - Package fixes and cleanups for gnome-system-monitor
Package fixes and cleanups for gnome-system-monitor
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Package Reviews List
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-11 12:39 EST by Matthias Saou
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 12:41:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (2.64 KB, patch)
2005-11-11 12:39 EST, Matthias Saou
no flags Details | Diff
Spec file patch (1.29 KB, patch)
2006-08-23 11:29 EDT, Matthias Saou
no flags Details | Diff

  None (edit)
Description Matthias Saou 2005-11-11 12:39:40 EST
Suggestion of changes to the current 2.12.1-1 spec file :

* Fri Nov 11 2005 Matthias Saou <http://freshrpms.net/> 2.12.1-2
- Don't own base directories.
- Add URL and update source location.
- Minor spec file cleanups.

BTW, I saw that 2.13.1 was out.
Comment 1 Matthias Saou 2005-11-11 12:39:41 EST
Created attachment 120956 [details]
Spec file patch
Comment 2 Matthias Saou 2005-12-20 12:14:23 EST
This should be a quickie... any chances of taking care of it before FC5test2?
Comment 3 Warren Togami 2006-04-19 20:31:40 EDT
Reassigning to Fedora Core Package Review
Comment 4 Jason Tibbitts 2006-05-07 22:29:24 EDT
I'm confused (which in itself is not terribly surprising).  Just what is to be
reviewed here?  Should this be blocking FC-NEW instead?
Comment 5 Matthias Saou 2006-08-23 11:28:37 EDT
I'm CC'ing Matthias (no, not myself) since he seems to be the one taking care of
this package recently. I'll attach a new patch. The _important_ fix is to not
own the base directories :

/usr/share/applications/
/usr/share/gnome/
/usr/share/omf/

The rest is only cosmetic.
Comment 6 Matthias Saou 2006-08-23 11:29:30 EDT
Created attachment 134727 [details]
Spec file patch
Comment 7 Matthias Clasen 2006-08-23 12:41:43 EDT
Thanks, fixed in 2.15.92-2.fc6

Note You need to log in before you can comment on or make changes to this bug.