Bug 1729727 - unit files are still using legacy paths ( for sssd)
Summary: unit files are still using legacy paths ( for sssd)
Keywords:
Status: CLOSED DUPLICATE of bug 1557622
Alias: None
Product: Fedora
Classification: Fedora
Component: sssd
Version: rawhide
Hardware: All
OS: All
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Zidek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-14 01:15 UTC by Ömer Fadıl Usta
Modified: 2019-07-16 15:16 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-16 15:16:36 UTC


Attachments (Terms of Use)

Description Ömer Fadıl Usta 2019-07-14 01:15:03 UTC
[   15.114691] systemd[1]: /usr/lib/systemd/system/gssproxy.service:9: PIDFile= references a path below legacy directory /var/run/, updating /var/run/gssproxy.pid → /run/gssproxy.pid; please update the unit file accordingly.
[   15.137660] systemd[1]: /usr/lib/systemd/system/sssd.service:11: PIDFile= references a path below legacy directory /var/run/, updating /var/run/sssd.pid → /run/sssd.pid; please update the unit file accordingly.
[   15.138779] systemd[1]: /usr/lib/systemd/system/iscsid.service:10: PIDFile= references a path below legacy directory /var/run/, updating /var/run/iscsid.pid → /run/iscsid.pid; please update the unit file accordingly.
[   15.138974] systemd[1]: /usr/lib/systemd/system/iscsiuio.service:12: PIDFile= references a path below legacy directory /var/run/, updating /var/run/iscsiuio.pid → /run/iscsiuio.pid; please update the unit file accordingly.
[   15.139976] systemd[1]: /usr/lib/systemd/system/virtlockd.socket:5: ListenStream= references a path below legacy directory /var/run/, updating /var/run/libvirt/virtlockd-sock → /run/libvirt/virtlockd-sock; please update the unit file accordingly.
[   15.140677] systemd[1]: /usr/lib/systemd/system/virtlockd-admin.socket:5: ListenStream= references a path below legacy directory /var/run/, updating /var/run/libvirt/virtlockd-admin-sock → /run/libvirt/virtlockd-admin-sock; please update the unit file accordingly.

Comment 1 Zbigniew Jędrzejewski-Szmek 2019-07-14 05:20:16 UTC
Systemd is just the messenger here. I'll reassign to one of the packages which actually provides those files. Bugs could be opened also against all the other packages, if you want to see this fixed.

Comment 2 Lukas Slebodnik 2019-07-16 15:16:36 UTC

*** This bug has been marked as a duplicate of bug 1557622 ***


Note You need to log in before you can comment on or make changes to this bug.