Bug 1729943 - leapp upgrade fails even server is registered with RHCDN
Summary: leapp upgrade fails even server is registered with RHCDN
Keywords:
Status: CLOSED DUPLICATE of bug 1729944
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: leapp
Version: 7.6
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: rc
: ---
Assignee: Leapp team
QA Contact: Alois Mahdal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 11:42 UTC by Boopathiraj
Modified: 2019-07-15 13:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-15 13:34:13 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Boopathiraj 2019-07-15 11:42:07 UTC
Description of problem:
eapp upgrade from 7.6 fails with [ERROR] Actor: prepare_upgrade_transaction Message: Cannot find any required target repository. The list of available required repositories is empty

Version-Release number of selected component (if applicable):
Rhel 7.6


How reproducible:
It can be reproducible at Anytime

Steps to Reproduce:
1.register server
2.leapp upgrade
3.

Actual results:
 [ERROR] Actor: prepare_upgrade_transaction Message: Cannot find any required target repository. The list of available required repositories is empty.



Expected results:
Sucessful upgrade to Rhel8


Additional info:
Ref: Red Hat Bugzilla – Bug 1702431
https://bugzilla.redhat.com/show_bug.cgi?id=1702431

Comment 2 Petr Stodulka 2019-07-15 13:34:13 UTC

*** This bug has been marked as a duplicate of bug 1729944 ***


Note You need to log in before you can comment on or make changes to this bug.