Bug 173020 - Kernel panic when loading aic7xxx and 4 GB memory available
Summary: Kernel panic when loading aic7xxx and 4 GB memory available
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-12 16:48 UTC by Göran Uddeborg
Modified: 2015-01-04 22:23 UTC (History)
2 users (show)

Fixed In Version: 2.6.15-1.1830_FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-07 16:43:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
(Serial) console output during boot. (12.71 KB, text/plain)
2005-11-12 16:48 UTC, Göran Uddeborg
no flags Details

Description Göran Uddeborg 2005-11-12 16:48:45 UTC
Description of problem:
The kernel panics on bootup when loading aic7xxx.  If I restrict memory to 3 GB
(parameter men=3G) it comes up fine.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.14-1.1637_FC4

How reproducible:
Every time

Steps to Reproduce:
1. Boot

Additional info:
This is very similar to bug 167049.  It is not identical.  Before the SCSI
driver found units that were not there, now it gets a panic.  But the problem
appears at the same stage during boot, and it is sensitive to the fourth GB of
memory in the same way.

Comment 1 Göran Uddeborg 2005-11-12 16:48:46 UTC
Created attachment 120985 [details]
(Serial) console output during boot.

Comment 2 Göran Uddeborg 2005-12-02 09:23:41 UTC
The problem is still present in 2.6.14-1.1644_FC4smp

Comment 3 Dave Jones 2006-02-03 07:03:47 UTC
This is a mass-update to all currently open kernel bugs.

A new kernel update has been released (Version: 2.6.15-1.1830_FC4)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO_REPORTER state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

Thank you.


Comment 4 Göran Uddeborg 2006-02-07 16:43:33 UTC
It looks like 2.6.15 solved this problem.  It works now.


Note You need to log in before you can comment on or make changes to this bug.