Bug 173025 - RFE: Save current tabs
RFE: Save current tabs
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-12 12:51 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 04:55:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 321359 None None None Never

  None (edit)
Description Need Real Name 2005-11-12 12:51:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
epiphany has provided a crude way of saving your current browsing session (i.e. the collection of websites your are visiting right now) since as long as I remember.

The feature was really a crash recovery feature, killing the process and restarting epiphany would let you continue where you left off.

It would be good if this feature was extended to add an "Exit, and resume later" option to epiphany's File menu.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2006-03-07 04:55:06 EST
Upstreamed.

Note You need to log in before you can comment on or make changes to this bug.