Bug 1730271 - Error message refers to log file that does not exist
Summary: Error message refers to log file that does not exist
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-mistral
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Emilien Macchi
QA Contact: Victor Voronkov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-16 11:28 UTC by Nadav Halevy
Modified: 2019-08-07 12:59 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Keeping Red Hat Openstack Platform Updated 13 / Test
Last Closed: 2019-08-07 12:59:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Jose Luis Franco 2019-08-07 12:59:24 UTC
As well as commented in BZ 1730638, the overcloud update prepare step needs to have the same environment files as the overcloud deploy. So, closing this bug as not a bug.

Thanks.


Note You need to log in before you can comment on or make changes to this bug.