Bug 173043 - udev rules have wrong spelling for OnStream
udev rules have wrong spelling for OnStream
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-12 17:13 EST by Willem Riede
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-23 07:33:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to correct spelling (980 bytes, patch)
2005-11-12 17:15 EST, Willem Riede
no flags Details | Diff

  None (edit)
Description Willem Riede 2005-11-12 17:13:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Due to the use of "Onstream" as vendor code in 50-udev.rules (should be OnStream) the device is not recognized and the osst module does not get loaded.

Version-Release number of selected component (if applicable):
udev-075-1

How reproducible:
Always

Steps to Reproduce:
1.boot fc5-devel on pc with OnStream SC-?0 or DI-?0 installed
2.run lsmod
3.
  

Actual Results:  osst not in list of loaded modules

Expected Results:  osst should have been present

Additional info:

This is how /proc/scsi/scsi identifies an OnStream drive:

Host: scsi8 Channel: 00 Id: 01 Lun: 00
  Vendor: OnStream Model: SC-30            Rev: 1.08
  Type:   Sequential-Access                ANSI SCSI revision: 02


See attached patch for fix
Comment 1 Willem Riede 2005-11-12 17:15:27 EST
Created attachment 120991 [details]
Patch to correct spelling

Note You need to log in before you can comment on or make changes to this bug.