Bug 1730842 - jmc changes blocked until gating tests are added
Summary: jmc changes blocked until gating tests are added
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: jmc
Version: 8.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.1
Assignee: Jie Kang
QA Contact: zzambers
URL:
Whiteboard:
: 1730484 1730485 1730486 1730844 1730875 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-17 19:10 UTC by rhel-prp-maitai@redhat.com
Modified: 2020-01-17 14:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-17 14:07:17 UTC
Type: ---
Target Upstream Version:


Attachments (Terms of Use)

Description rhel-prp-maitai@redhat.com 2019-07-17 19:10:33 UTC

Comment 2 Jie Kang 2019-11-12 19:26:02 UTC
Basic testing will consist of a shell script that runs JMC executable successfully.

Comment 3 Jie Kang 2019-11-12 19:30:10 UTC
*** Bug 1730485 has been marked as a duplicate of this bug. ***

Comment 4 Jie Kang 2019-11-12 19:33:43 UTC
*** Bug 1730484 has been marked as a duplicate of this bug. ***

Comment 5 Jie Kang 2019-11-12 19:34:45 UTC
*** Bug 1730486 has been marked as a duplicate of this bug. ***

Comment 6 Jie Kang 2019-11-12 19:36:32 UTC
*** Bug 1730875 has been marked as a duplicate of this bug. ***

Comment 7 Jie Kang 2019-11-12 19:36:47 UTC
*** Bug 1730844 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.