Bug 173112 - segfaults on startup (on IA64)
segfaults on startup (on IA64)
Status: CLOSED DUPLICATE of bug 157702
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: joe (Show other bugs)
4.0
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Ivana Varekova
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-14 04:05 EST by Matija Nalis
Modified: 2015-01-07 19:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-14 04:28:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matija Nalis 2005-11-14 04:05:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Firefox/1.0.7 (Debian package 1.0.7-0bpo1)

Description of problem:
joe-3.1-6.ia64.rpm on RHEL4 Intel Itanium platform segfaults upon                            
starting (every time, regardless of parameters) after printing                               
"Processing '/etc/joe/joerc'..."                                                             
                                                                                             
joe-2.9.8-5.ia64.rpm from RHEL3 IA64 works normally.                                         

Version-Release number of selected component (if applicable):
joe-3.1-6.ia64

How reproducible:
Always

Steps to Reproduce:
1. run "joe"


Actual Results:  it prints "Processing '/etc/joe/joerc'..."
and after that it crashes with segfault

Expected Results:  opened an editor

Additional info:
Comment 1 Ivana Varekova 2005-11-14 04:28:15 EST

*** This bug has been marked as a duplicate of 157702 ***

Note You need to log in before you can comment on or make changes to this bug.