Bug 173125 - xchat segfaults when started without server list
xchat segfaults when started without server list
Status: CLOSED DUPLICATE of bug 173000
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-14 08:30 EST by Demond James
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-14 08:59:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Demond James 2005-11-14 08:30:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

Description of problem:
xchat segfaults unless you start up with the server list shown and if you close the server list box without connecting to a server it segfaults also.  

Version-Release number of selected component (if applicable):
xchat-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1.start xchat
2. select the "Skip server list on startup" box and connect to a server or just close the server list
3. restart xchat
  

Actual Results:  if you closed the server list in step 2 above xchat segfaults.  If you selected "Skip server list on startup" and connected to a server xchat starts but when you tyr to restart it will just segfault.


Expected Results:  If you close the server list on startup xchat should start without connecting to any server

Additional info:
Comment 1 Christopher Aillon 2005-11-14 08:59:51 EST

*** This bug has been marked as a duplicate of 173000 ***

Note You need to log in before you can comment on or make changes to this bug.