Bug 173130 - sendmail.mc points to wrong directory for the certificates
sendmail.mc points to wrong directory for the certificates
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-14 09:18 EST by Nigel Horne
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-14 11:05:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Horne 2005-11-14 09:18:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
Sendmail.mc says:

dnl #
dnl # Rudimentary information on creating certificates for sendmail TLS:
dnl #     cd /usr/share/ssl/certs; make sendmail.pem
dnl # Complete usage:
dnl #     make -C /usr/share/ssl/certs usage
dnl #

However, /usr/share/ssl/certs should read /etc/pki/tls/certs

Version-Release number of selected component (if applicable):
sendmail-8.13.4-2

How reproducible:
Always

Steps to Reproduce:
1. less sendmail.mc
2.
3.
  

Actual Results:  sendmail.mc points to the wrong directory

Expected Results:  comment should mention the correct directory

Additional info:
Comment 1 Thomas Woerner 2006-07-14 11:05:27 EDT
Fixed  since package sendmail-8.13.4-2.

Note You need to log in before you can comment on or make changes to this bug.