Bug 173167 - Updated FC3 glibc package version number (2.3.6) is too high
Updated FC3 glibc package version number (2.3.6) is too high
Status: CLOSED DUPLICATE of bug 172823
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
: 173171 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-14 14:01 EST by Ed Swierk
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-14 16:25:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Swierk 2005-11-14 14:01:14 EST
Running anaconda to upgrade from an updated FC3 system to FC4 leaves the system
in a half-upgraded state, because FC3's updated glibc has a higher version
number (2.3.6) than FC4's glibc (2.3.5).

I filed bug 172917 on anaconda, but the maintainer says that anaconda is working
as designed and that each individual package must keep its version number lower
than that in newer distros.
Comment 1 Ed Swierk 2005-11-14 14:56:37 EST
*** Bug 173171 has been marked as a duplicate of this bug. ***
Comment 2 Jakub Jelinek 2005-11-14 16:25:03 EST

*** This bug has been marked as a duplicate of 172823 ***
Comment 3 Ed Swierk 2005-11-14 16:33:31 EST
I don't think the resolution of 172823 will fix this problem, unless a refreshed
install CD set is produced for FC4.

Note You need to log in before you can comment on or make changes to this bug.