Bug 173171 - Updated FC3 glibc package version number (2.3.6) is too high
Summary: Updated FC3 glibc package version number (2.3.6) is too high
Status: CLOSED DUPLICATE of bug 173167
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-14 19:03 UTC by Ed Swierk
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-14 19:56:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Swierk 2005-11-14 19:03:11 UTC
Running anaconda to upgrade from an updated FC3 system to FC4 leaves the system
in a half-upgraded state, because FC3's updated glibc has a higher version
number (2.3.6) than FC4's glibc (2.3.5).

I filed bug 172917 on anaconda, but the maintainer says that anaconda is working
as designed and that each individual package must keep its version number lower
than that in newer distros.

Comment 1 Ed Swierk 2005-11-14 19:56:23 UTC
Accidentally submitted this bug twice.


*** This bug has been marked as a duplicate of 173167 ***


Note You need to log in before you can comment on or make changes to this bug.