Bug 173195 - mozplugger causes unexpected document recovery on OpenOffice
mozplugger causes unexpected document recovery on OpenOffice
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mozplugger (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-14 16:14 EST by Paul Osmialowski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 14:25:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Osmialowski 2005-11-14 16:14:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc3 Firefox/1.0.7

Description of problem:
Whenever I open any office document in Mozilla or Mozilla Firefox (i.e. .sxw file), it sticks on the local disk. Then after I start OpenOffice it starts to recover this file which is annoying and confusing behavior.


Version-Release number of selected component (if applicable):
mozplugger-1.7.1-4

How reproducible:
Always

Steps to Reproduce:
1. Run Firefox and type an URL address to any .sxw file
2. Click Back on Firefox to close opened file
3. Run OpenOffice Writer (or any other OpenOffice application)


Actual Results:  OpenOffice will try to recover viewed file

Expected Results:  OpenOffice should start as usual

Additional info:

It is annoying and confusing.
Comment 1 Robin Laing 2006-01-08 23:14:22 EST
After having OOo want to open crashed documents a few times, I finally figured
out that this is what is happening to me as well.  Documents with strange names
or unknown because the titles in the WWW page may have no meaning.

Procedure is to open a link that is viewed in OOo using the plugin.  Then open
OOo and you will get a recovery dialog.

FC4
openoffice.org-core-2.0.1.1-4.1

Three different machines.  All using Mozilla.
Comment 2 Ngo Than 2006-05-16 14:25:01 EDT
i cannot reproduce this problem in FC5 release with current FC5 update.
You are recommended to update to new release. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.