Bug 1732229 - unable to create product for testing LTS shows error: Vendor hardware product url is invalid (-32000) [NEEDINFO]
Summary: unable to create product for testing LTS shows error: Vendor hardware product...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog Workflow
Version: FEAT
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Jianwei Weng
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-23 04:53 UTC by smc_cert
Modified: 2020-02-11 03:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-11 03:50:30 UTC
Target Upstream Version:
smc_cert: needinfo? (tfu)
jweng: needinfo? (smc_cert)


Attachments (Terms of Use)
rh-cert-lts_unable-to-create-product screenshot (55.81 KB, image/png)
2019-07-23 04:53 UTC, smc_cert
no flags Details

Description smc_cert 2019-07-23 04:53:51 UTC
Created attachment 1592728 [details]
rh-cert-lts_unable-to-create-product screenshot

Description of problem:
unable to create product for testing.

the SUT product url  "https://www.supermicro.com/products/system/10U/9029/SYS-9029GP-TNVRT.cfm" is usable and reachable. but LTS always shows Vendor hardware product url is invalid. then stop to create product for testing.

and if try to create the same SUT again. the LTS will show "Error: Duplicate vendor, make and model (-32000)". now we cannot to create SUT for testing.



Version-Release number of selected component (if applicable):
Red Hat Certification 6.13

How reproducible:



Steps to Reproduce:
1. input SUT info(as additional info below) on LTS portal
2. got exceptional error on LTS portal
3. unable to re-create the same cert for the SUT on LTS portal

Actual results:
cannot create cert id# for SUT any more.


Expected results:
SUT cert id# might be created even its product url or spec url is wrong. excepting it(url) can be modified or add after the cert been created.

Additional info:
SUT info:
Make: SuperServer
Model: 9029GP-TNVRT
Product url: https://www.supermicro.com/products/system/10U/9029/SYS-9029GP-TNVRT.cfm
Support url: https://www.supermicro.com/FAQ/index.php
Spec url: https://www.supermicro.com/products/system/10U/9029/SYS-9029GP-TNVRT.cfm

Comment 1 smc_cert 2019-07-24 01:05:46 UTC
Hi,
Can you guide us how can we to create a cert for the SUT below. since we always get duplicate vendor/make/model error now and then failed to issue a cert id# for testing.

SUT info:
Make: SuperServer
Model: 9029GP-TNVRT
Product url: https://www.supermicro.com/products/system/10U/9029/SYS-9029GP-TNVRT.cfm
Support url: https://www.supermicro.com/FAQ/index.php
Spec url: https://www.supermicro.com/products/system/10U/9029/SYS-9029GP-TNVRT.cfm

thanks,
Billy Jan, Supermicro

Comment 2 smc_cert 2019-08-19 08:25:09 UTC
Hi, 
we still cannot to create a cert for testing. please helps.

thanks,
Billy Jan, Supermicro

Comment 3 Jianwei Weng 2020-02-05 08:47:01 UTC
Hello SMC Team,

I see the "SYS-9029GP-TNVRT" has been certified already, I think this issue has been resolved.
We will stop using Bugzilla to report certification bugs/issues, and we suggest you open a support case by the following url if you have any questions/suggestions for Red Hat partner certifications.
https://access.redhat.com/support/cases/#/case/new
Please let's know if you have any questions.

Thanks
Jianwei

Comment 4 smc_cert 2020-02-05 08:58:08 UTC
Hi jianwei,

Yes. the 9029GP-TNVRT has been finished certification already. No more questions now.
please kindly close this ticket well.

thanks,
Billy Jan, Supermicro


Note You need to log in before you can comment on or make changes to this bug.