Bug 173228 - My list of broken mirrors
My list of broken mirrors
Status: CLOSED DUPLICATE of bug 132241
Product: Fedora Infrastructure
Classification: Retired
Component: website (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Webmaster
Elliot Lee
Depends On:
  Show dependency treegraph
Reported: 2005-11-15 07:47 EST by Need Real Name
Modified: 2007-04-18 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-15 17:23:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-11-15 07:47:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
This is a bug for logging broken fedora mirrors.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 Need Real Name 2005-11-15 07:47:28 EST
[Errno 4] IOError: HTTP Error 403: Date: Tue, 15 Nov 2005 12:47:31 GMT
Comment 2 Need Real Name 2005-11-15 07:47:42 EST
[Errno 4] IOError: HTTP Error 404: Date: Tue, 15 Nov 2005 12:47:34 GMT
Comment 3 Need Real Name 2005-11-15 07:47:50 EST
[Errno 4] IOError: HTTP Error 404: Date: Tue, 15 Nov 2005 12:47:36 GMT
Comment 4 Luke Macken 2005-11-15 11:01:54 EST
Reassigning to web people.
Comment 5 Need Real Name 2005-11-15 11:53:19 EST
The real bug is that there is no interest in checking if the mirrors are valid.
All of the failures above are not because a single package is missing, but
because the whole mirror is unreachable.
Comment 6 Patrick Barnes 2005-11-15 16:47:23 EST
Obviously, a process is needed to verify mirrors occasionally.  An automated
check for HTTP status errors would be nice.  I'll drag this to the web team. 
Maybe we can at least tidy up a little before FC5.

Bug 173126 might be slightly related to this, as it covers the synchronization
of the mirror lists for the website and for the yum mirror data.
Comment 7 Need Real Name 2005-11-15 17:23:44 EST
Oh good. Some action. Dupe of bug 132241.

*** This bug has been marked as a duplicate of 132241 ***

Note You need to log in before you can comment on or make changes to this bug.