Bug 17324 - bash strangeness in /etc/rc.d/init.d/network
bash strangeness in /etc/rc.d/init.d/network
Status: CLOSED DUPLICATE of bug 14110
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-07 09:10 EDT by Michael Burschik
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-07 09:10:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Burschik 2000-09-07 09:10:34 EDT
What is this supposed to accomplish?

[ "${gateway}" != "${gateway##[0-9}" ]

Why should the gateway address start with "[0-9" ?
Comment 1 Bill Nottingham 2000-09-07 10:36:22 EDT
It's a typo. ;)

*** This bug has been marked as a duplicate of 14110 ***

Note You need to log in before you can comment on or make changes to this bug.